LaboFnac

Pokémon Go : iOS 11 bientôt obligatoire pour jouer sur iPhone

Niantic annonce l’arrêt du support de certains appareils permettant jusqu’ici de jouer à Pokémon Go. Il faudra obligatoirement disposer d’iOS 11 pour continuer à jouer sur iPhone.

Fin de la chasse sur les iPhone d’anciennes générations. Niantic vient d’annoncer, sur son blog officiel, que la prochaine mise à jour de Pokémon Go privera certains joueurs de leur chance de devenir un jour le meilleur dresseur s’ils ne changent pas de smartphone. Sont concernés les possesseurs de vieux iPhone donc, et plus précisément des modèles ne pouvant supporter iOS 11. Comprenez les iPhone 5 et 5C et ceux qui les précèdent.

Pour justifier l’arrêt du support de ces modèles, Niantic indique avoir apporté à son jeu phare des améliorations qui le pousse « au-delà des capacités [de leur] système d’exploitation. » Nous n’en saurons pas plus sur lesdites améliorations, mais nous ne pouvons évidemment nous empêcher de penser à AR+, annoncé en fin d’année dernière pour les appareils iOS 11 justement et dont le lancement n’a pas encore eu lieu.

Pokemon Go

Il y a donc fort à parier que cette réalité augmentée revue à la sauce ARkit pour plus de réalisme arrivera avec cette même mise à jour, visiblement prévue pour le 28 février prochain. Les joueurs impactés ont donc encore quelques semaines de chasse et duels devant eux. Passé cette date en revanche, ils « n’auront alors plus accès à leur compte Pokémon GO ni ne pourront utiliser leurs PokéCoins ou aucun objet depuis leur appareil. »

Mathieu Freitas

Mathieu Freitas

Journaliste


Contenus associés

Partager cet article :

Attention, vous avez déjà 3 produits dans le comparateur : supprimez un de ces produits pour rajouter celui-ci au comparateur.